»查看更多分类股票软件

绝对比美黑马赢家的黑马营通达信主图、双核及系列选股公式源码

发布时间:2014-12-25 21:51:00  点击:

1、回马枪B公式源码:

当日成本:=IF(C>REF(C,1),(3*H+4*C+3*OPEN+2*L)/12,(2*H+4*C+3*OPEN+3*L)/12);
疯牛线:=EXPMEMA(当日成本,3);
龙头线:=EXPMEMA(当日成本,8);
慢牛线:=EXPMEMA(当日成本,25);
生命线:=EXPMEMA(当日成本,79);
牛熊线:=EXPMEMA(当日成本,248);
CYC5:=0.01*EXPMA(AMOUNT,13)/EXPMA(VOL,5);
CYC13:=0.01*EXPMA(AMOUNT,13)/EXPMA(VOL,13);
CYC34:=0.01*EXPMA(AMOUNT,34)/EXPMA(VOL,34);
CYS5:=(CLOSE-CYC5)/CYC5*100;
CYS13:=(CLOSE-CYC13)/CYC13*100;
CYS34:=(CLOSE-CYC34)/CYC34*100;
IF((CROSS(EXPMEMA(当日成本,25),L) AND CYS5<-3 AND MA(C,5)>MA(C,30) AND HHV(CYS13,10)>10 AND HHV(CYS34,15)>18 AND EXPMEMA(当日成本,8)>EXPMEMA(当日成本,25)),15,0);

2、回马枪A公式源码:

当日成本:=IF(C>REF(C,1),(3*H+4*C+3*OPEN+2*L)/12,(2*H+4*C+3*OPEN+3*L)/12);
龙头线:=EXPMEMA(当日成本,8),LINETHICK2;
慢牛线:=EXPMEMA(当日成本,25),LINETHICK2;
(REF(CLOSE/REF(CLOSE,1),3)>1.099 OR REF(CLOSE/REF(CLOSE,1),2)>1.099 OR REF(CLOSE/REF(CLOSE,1),6)>1.099 OR REF(CLOSE/REF(CLOSE,1),4)>1.099 OR REF(CLOSE/REF(CLOSE,1),5)>1.099) AND CROSS(龙头线,LOW) AND UPNDAY(慢牛线,3);
3、黑马营公式源码:


当日成本:=IF(C>REF(C,1),(3*H+4*C+3*OPEN+2*L)/12,(2*H+4*C+3*OPEN+3*L)/12);
疯牛线:=EXPMEMA(当日成本,3),LINETHICK1;
龙头线:=EXPMEMA(当日成本,8),LINETHICK2;
慢牛线:=EXPMEMA(当日成本,25),LINETHICK2;
生命线:=EXPMEMA(当日成本,79),LINETHICK3;
牛熊线:=EXPMEMA(当日成本,248),LINETHICK3;
(CLOSE/REF(CLOSE,1)>1.04 AND VOL/CAPITAL*100>2.5 AND 疯牛线>龙头线 AND 疯牛线>慢牛线 AND C>疯牛线 AND (WINNER(C-C*0.01/100)-WINNER(C-C*20/100))*100>50 AND CYR>1) OR (CYS>11 AND CYS<30 AND CYR>1 AND CLOSE/REF(CLOSE,1)>1.03);
4、抄底-群体超跌公式源码:

 STICKLINE((DMI.PDI(14,6)<5 AND DMI.ADX(14,6)>70),0,50,4,0);

5、红持-超强势股

参数       最小     最大     缺省
 N1        1.00   111.00 6.00
 N2        1.00   111.00  12.00
 N3        11.00  111.00 24.00
 
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
BIAS1:=(CLOSE-MA(CLOSE,N1))/MA(CLOSE,N1)*100;
BIAS2:=(CLOSE-MA(CLOSE,N2))/MA(CLOSE,N2)*100;
BIAS3:=(CLOSE-MA(CLOSE,N3))/MA(CLOSE,N3)*100;
强牛:(BIAS12 AND RSI1>60 AND RSI2>50 AND RSI3>50 AND RSI1>RSI2 AND RSI2>RSI3 AND CYS>3 AND CYR>1);

6、金苹果公式源码:

当日成本:=IF(C>REF(C,1),(3*H+4*C+3*OPEN+2*L)/12,(2*H+4*C+3*OPEN+3*L)/12);

慢牛线:=EXPMEMA(当日成本,25),LINETHICK2;
YHIGH:=IF((LOW>REF(LOW,1) AND HIGHREF(HIGH,1),REF(HIGH,1),0);
YLOW:=IF ((LOW>REF(LOW,1) AND HIGHREF(HIGH,1),LOW,0);

孕线:=IF((LOW>REF(LOW,1) AND HIGHREF(HIGH,1)),2,0);

地方:(HIGH>REF(HIGH,1) AND REF(HIGH,2)>REF(HIGH,1) AND LOW>REF(LOW,1)
AND REF(LOW,2)>REF(LOW,1) AND LOW>LLV(LOW,3)
AND MA(CLOSE,5)REF(C,1) OR H>REF(H,1))) OR (REF(孕线,1)=2 AND HIGH>REF(YHIGH,1) AND LOW>REF(YLOW,1)

AND REF(HIGH,3)>REF(YHIGH,1) AND REF(LOW,3)>REF(YLOW,1)

AND LOW>LLV(LOW,3) AND MA(CLOSE,5)REF(C,1) OR H>REF(H,1))) AND UPNDAY(慢牛线,3);

7、涨停按钮-配合回马枪、黑马营使用公式源码

 参数       最小     最大     缺省
 N1        1.00   111.00 6.00
 N2        1.00   111.00  12.00
 N3        11.00  111.00 24.00

 
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
BIAS1:=(CLOSE-MA(CLOSE,N1))/MA(CLOSE,N1)*100;
BIAS2:=(CLOSE-MA(CLOSE,N2))/MA(CLOSE,N2)*100;
BIAS3:=(CLOSE-MA(CLOSE,N3))/MA(CLOSE,N3)*100;
强牛:BIAS1>2 AND RSI1>60 AND RSI2>50 AND RSI3>50 AND RSI1>RSI2 AND RSI2>RSI3 AND REF(RSI1,1)1 AND CLOSE/REF(CLOSE,1)>1.03;

8、早盘追杀-第一时间捕捉异动股公式源码:

C>REF(H,1) AND OPEN>REF(C,1)*1.015 AND REF(C,2)/REF(C,1)>1.015 AND  CLOSE/REF(CLOSE,1)>1.03;

9、第一启动点公式源码:


AA10:=MA(C,9);
BB10:=ATAN((AA10-REF(AA10,1)))*180/3.1416;


VA1:=LLV(LOW,34);
VA2:=HHV(HIGH,30);
VA3:=REF(CLOSE,1);
VA4:=EMA((CLOSE-VA1)/(VA2-VA1),3)*100;
主力:=SMA(MAX(CLOSE-VA3,0),7,1)/SMA(ABS(CLOSE-VA3),7,1)*100,COLORRED;

散户:=VA4;
VAR5:=(VA4-LLV(VA4,21))/(HHV(VA4,21)-LLV(VA4,21))*100;

VY:=SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,5,1);
L2:=SMA(0.618*REF(VY,1)+0.382*VY,3,1), COLORFF9900;
L3:=MA(L2,5);
超买超卖:=MA(L2,5),LINETHICK3;


(L2>L3 AND BB10>=1 AND AA10>=REF(AA10,1))AND (CROSS(L2,L3) OR CROSS(AA10,REF(AA10,1)));

10、双龙池公式源码:


AA10:=MA(C,9);
BB10:=ATAN((AA10-REF(AA10,1)))*180/3.1416;


VA1:=LLV(LOW,34);
VA2:=HHV(HIGH,30);
VA3:=REF(CLOSE,1);
VA4:=EMA((CLOSE-VA1)/(VA2-VA1),3)*100;
主力:=SMA(MAX(CLOSE-VA3,0),7,1)/SMA(ABS(CLOSE-VA3),7,1)*100,COLORRED;

散户:=VA4;
VAR5:=(VA4-LLV(VA4,21))/(HHV(VA4,21)-LLV(VA4,21))*100;

VY:=SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,5,1);
L2:=SMA(0.618*REF(VY,1)+0.382*VY,3,1), COLORFF9900;
L3:=MA(L2,5);
超买超卖:=MA(L2,5),LINETHICK3;


L2>L3 AND BB10>=1 AND AA10>=REF(AA10,1);

11、串阴洗盘公式源码:

当日成本:=IF(C>REF(C,1),(3*H+4*C+3*OPEN+2*L)/12,(2*H+4*C+3*OPEN+3*L)/12);

龙头线:=EXPMEMA(当日成本,8);
慢牛线:=EXPMEMA(当日成本,25);
生命线:=EXPMEMA(当日成本,79);
牛熊线:=EXPMEMA(当日成本,248);


(龙头线>慢牛线 AND 慢牛线>生命线 AND 生命线>牛熊线 AND EVERY(CLOSE/OPEN<=1,3) AND EVERY(CLOSE/OPEN>=0.96,3) AND UPNDAY(慢牛线,3) AND CLOSE/REF(CLOSE,3)<=1.035 AND CLOSE/REF(CLOSE,3)>=1
AND EVERY(VOL/CAPITAL<0.05,3) AND PBX.PBX1(3)>PBX.PBX2(5) AND PBX.PBX2(5)>PBX.PBX3(7) AND PBX.PBX3(7)>PBX.PBX4(9) ) OR

 (龙头线>慢牛线 AND 慢牛线>生命线 AND 生命线>牛熊线  AND HHV(H,718)<=1,3) AND EVERY(CLOSE/OPEN>=0.96,3) AND UPNDAY(慢牛线,3) AND CLOSE/REF(CLOSE,3)<=1.045 AND CLOSE/REF(CLOSE,3)>=0.96
AND EVERY(VOL/CAPITAL<0.02,3) AND PBX.PBX1(3)>PBX.PBX2(5) AND PBX.PBX2(5)>PBX.PBX3(7) AND PBX.PBX3(7)>PBX.PBX4(9));
{串阴洗盘};

12、主升池-捕捉主升浪的股票公式源码:

AA10:=MA(C,9);
BB10:=ATAN((AA10-REF(AA10,1)))*180/3.1416;


VA1:=LLV(LOW,34);
VA2:=HHV(HIGH,30);
VA3:=REF(CLOSE,1);
VA4:=EMA((CLOSE-VA1)/(VA2-VA1),3)*100;
主力:=SMA(MAX(CLOSE-VA3,0),7,1)/SMA(ABS(CLOSE-VA3),7,1)*100,COLORRED;

散户:=VA4;
VAR5:=(VA4-LLV(VA4,21))/(HHV(VA4,21)-LLV(VA4,21))*100;

VY:=SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,5,1);
L2:=SMA(0.618*REF(VY,1)+0.382*VY,3,1), COLORFF9900;
L3:=MA(L2,5);
超买超卖:=MA(L2,5),LINETHICK3;


L2>L3 AND BB10>=1 AND AA10>=REF(AA10,1) AND PBX.PBX1(3)>PBX.PBX2(5) AND PBX.PBX2(5)>PBX.PBX3(7) AND PBX.PBX3(7)>PBX.PBX4(9);


 

0
本站提示:股市有风险,入市请慎重,资料由股票下载资讯网整理收集

找不到你要的文章?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR